Home » RDBMS Server » Server Administration » ORA-00445: background process "J001" did not start after 30 seconds (Oracle 12.2.0.1.0, Red Hat Enterprise Linux Server release 7.6 (Maipo))
ORA-00445: background process "J001" did not start after 30 seconds [message #689061] Wed, 06 September 2023 08:44 Go to next message
BalajiDBA
Messages: 139
Registered: October 2018
Location: India
Senior Member
Hi Seniors,

I found below error in the log.xml file.Could you please suggest something.
ORA-00445: background process "J001" did not start after 30 seconds
I also found below error in the log.xml file
<txt>TNS-12537: TNS:connection closed
 </txt>
</msg>
<msg time='2023-09-06T04:48:49.749-07:00' org_id='oracle' comp_id='rdbms'
 type='UNKNOWN' level='16' host_id='by0wuo.brk.prod.cnb'
 host_addr='10.79.119.119' pid='62856'>
 <txt>TNS-12537: TNS:connection closed
 </txt>
</msg>
<msg time='2023-09-06T04:48:49.750-07:00' org_id='oracle' comp_id='rdbms'
 type='UNKNOWN' level='16' host_id='by0wuo.brk.prod.cnb'
 host_addr='10.79.119.119' pid='62853'>
 <txt>TNS-12537: TNS:connection closed
 </txt>
This is QA server.
This is standalone server.

Regards,
Balaji
Re: ORA-00445: background process &quot;J001&quot; did not start after 30 seconds [message #689308 is a reply to message #689061] Fri, 17 November 2023 08:38 Go to previous message
BalajiDBA
Messages: 139
Registered: October 2018
Location: India
Senior Member
Could someone please provide solution for the above error.
Previous Topic: Power Shell script to send alert
Next Topic: ORA 03137
Goto Forum:
  


Current Time: Thu Feb 22 05:55:26 CST 2024