Home » Server Options » RAC & Failsafe » Problem to interconnect 2 RAC nodes
Problem to interconnect 2 RAC nodes [message #74966] Wed, 26 January 2005 09:59 Go to next message
Mauricio de A. R.
Messages: 13
Registered: May 2004
Junior Member
Hello, I have 2 simple servers (one ethernet card each) and was trying to use their same public IPs as the private IPs. In order to do this, I configured /etc/hosts file of each one of them like as follows: urano rac1 venus rac2

Also created the /etc/hosts.equiv file, as explained in the document 184821.1 -> Step-By-Step Installation of RAC on Linux, with the content:


Ping on each one of the names works from both sides but remote copy (a test of interconnection) fails:

oracle@urano:/etc> rcp /u01/test rac2:/u01/test1
Permission denied.

Checked permissions, network parameters, with/without hosts.equiv but none of these worked. Any ideas of what could be? Thanks in advance.
Re: Problem to interconnect 2 RAC nodes [message #74967 is a reply to message #74966] Thu, 27 January 2005 07:18 Go to previous message
Messages: 5
Registered: November 2004
Junior Member
Creating the .rhosts file in both oracle accounts, that problem was solved in one of the ways: RAC1 -> RAC2 but the other, RAC2 -> RAC1, still, is not working. Any help is appreciated. Thanks.
Previous Topic: Oracle 9i -
Next Topic: DB Size problem after RAC installation
Goto Forum:

Current Time: Sun Feb 25 19:32:08 CST 2024