Home » Server Options » RAC & Failsafe » "EOF on Communication Channel" in RMAN
"EOF on Communication Channel" in RMAN [message #74972] Thu, 10 February 2005 00:14 Go to next message
G.TESTUS
Messages: 1
Registered: February 2005
Junior Member
Hello all.

I have a problem with an Oracle 9.2.0.5 and RAC with two nodes at backup time.
Sometimes if backup (Omniback/Dataprotector 5.1) start RMAN i got following message.
----------------------------------------------------
starting full resync of recovery catalog
full resync complete

allocated channel: dev_0
channel dev_0: sid=31 devtype=SBT_TAPE
channel dev_0: sid=31 devtype=SBT_TAPE
channel dev_0: MMS Version 65.5.10.0

RMAN
RMAN-03009: failure of allocate command on dev_1 channel at 02/10/2005 06:00:17
ORA-03113: end-of-file on communication channel
------------------------------------------------

The tapes and the OCFS are SAN devices joint with Fib.Cha. to the Server. The Tape devices are Ultrium 1 mounted in an Storagetek Library.
I assume that the EOF is timeout or havy load respones of SAN.
Does anyone who know whats happend ?
Re: "EOF on Communication Channel" in RMAN [message #74973 is a reply to message #74972] Fri, 11 February 2005 04:41 Go to previous message
Mahesh Rajendran
Messages: 10707
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
if this is only intermittent,
please check
( i assume you connect to rac nodes individually during the backup
like
sys/sys@node1
sys/sys@node2)

1. QLNET.EXPIRE_TIME is set in the sqlnet.ora file on both target and catalog servers. try increasing it.
2. consider increasing tcp_ip_abort_interval
3. Is there a firewall?
4. Are there any reports in alert_sid.log?
Previous Topic: Oracle on Windows and NAS
Next Topic: Mount of partition formatted to ocfs hangs server
Goto Forum:
  


Current Time: Tue Feb 27 12:10:18 CST 2024