Home » Server Options » RAC & Failsafe » asm oracle 11g
asm oracle 11g [message #300912] Mon, 18 February 2008 12:05
Messages: 37
Registered: November 2006
hi all,
i am trying to use asm on my pc
i ran
but i am getting an error , i didn't saw in previous 10g:
Add the specified new nodes to an already configured cluster
This command must be run from an existing cluster member
usage: crssetup add <-nn> <-pn> <-t>
-nn <nodeList> - public node names nodeList
-pn <nodeList> - private node names nodeList
-vn <vipList> - list of the vips on the new nodes
-t <timeout> - max time to wait for operations
<nodeList> - comma separated list of node name
node number pairs, with no spaces
allowed in the list, for example
any way i tried to use
but i am getting this error
supply comma delim list of names for -nn (eg. node1,0,node2,1)
what should i do and what is the node means ,
thx for reading
Previous Topic: Shared storage devices compatibility with 10g RAC
Next Topic: what different between in /dev/raw/raw* and ORCL:VOL* ?
Goto Forum:

Current Time: Thu Feb 29 22:34:25 CST 2024