Home » Infrastructure » Linux » How to rerun Root.sh script successfully (oracle 10gr2, RHEL5)
How to rerun Root.sh script successfully [message #305085] Sat, 08 March 2008 05:09 Go to next message
Messages: 25
Registered: December 2007
Junior Member

My machine got restarted accidentally while I was running Root.sh script after clusterware installation on second node and script could not run completely. so many daemons like gsd, evm and ons could not be configured or started. please guide me how to rerun the script successfully because when I run the script again it does not complete. what's the work around for this!
the reason is that I could not run vipca successfully as ons and gsd files were missing or not configured.
Re: how to rerun Roo.sh script successfully [message #305090 is a reply to message #305085] Sat, 08 March 2008 06:16 Go to previous message
Mahesh Rajendran
Messages: 10707
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>> when I run the script again it does not complete.
What do you exactly mean by that? There are too many possibilities to guess. Root.sh assumes certain thingies are already avaialble while it runs. Easiest way is just to start over.
Clean up your crs installation and start over.
Previous Topic: Oracle on linux
Next Topic: Disk Is full on oracle 9i under linux
Goto Forum:

Current Time: Mon Mar 04 11:41:45 CST 2024